Aller au contenu
  • 0
charleon

Réceptions iMessage iPad et Mac aléatoires

Question

Bonjour à tous, glorieuses victimes de pépins divers  :P  

 

Je m'adresse aux possesseurs de Mac qui envoient et recoivent des iMessages  ;)

 

Quand je reçois des messages sur mon iPad ceux-ci ne figurent pas dans le Mac, ce qui est un peu casse-pieds car je ne peux pas répondre autrement que sur l'iPad  :D

 

Ce phénomène n'est pas permanent... est-ce que dans mes réglages il y a quelque chose qui cloche, pourtant tout a l'air correct.  :ph34r:

 

Autre info, quand je me les envoie à moi-même ça fonctionne dans les deux sens  :rolleyes:

Partager ce message


Lien à poster
Partager sur d’autres sites

20 réponses à cette question

Messages recommandés

  • 0

Oui tout a l'air nickel des deux côtés  :(

 

Il y a un truc bizarre quand même (c'est moi qui trouve ça bizarre), quand je vais dans les préférences système du Mac et que j'ouvre l'icône iCloud, dans la liste des applications à droite il y a e-mail, contacts, calendrier, etc.… mais pas iMessage. Est-ce que c'est normal ?

 

Ensuite, si je fais gérer toujours dans préférences iCloud, il y a tout un tas d'applications qui s'affichent mais pas iMessages non plus. Est-ce que c'est normal ?

 

Pourrais-tu regarder chez toi si iMessages ne figure pas non plus ?  :)

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Bon, c'est déjà çà de concret. Mais as-tu le même problème ?

 

OK… bon je dois m'absenter on verra tout ça plus tard. Merci à vous  ;)

Modifié par charleon

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Le paramétrage est absolument correct comme je le dis au début dans la mesure où il est identique à celui de la tablette avec les mêmes e-mails.

 

C'est pour cette raison que je m'étonne du mauvais fonctionnement  ;)

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

si les meme identifiants sont encode dans le Mac et la tablette, je ne vois pas d'ou provient le problème.

Chez moi tout fonctionne niquel aux iMessage, je les reçois sur mac et iphone en meme temps et je sais interagir de l'un comme de l'autre.

 

De plus, avec iOS 8 et Yosemite, cela fonctionne pour les sms et apple reçu sur mon iphone, que je sais désormais gérer depuis le mac...

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

@charleon, sur l'ordi, ouvre le logiciel messages. Clique sur "messages/préférences/comptes/réglages/fermer session" dans la barre de menus de messages et redémarre ton mac mini.

Sur l'ipad, ouvre l'app "réglages/messages/envoi et réception", appui sur "identifiant apple:.." et sur "déconnexion".

Puis la petite phrase magique: 

 

"Efface les applications en mémoire sur l'ipad (celles qui apparaissent quand on réalise un double appui sur le bouton home de l'ipad) et fini par un "reset" de ton iPad (appuie simultanément pendant 10 secondes au moins sur le bouton Marche/Veille et sur le bouton Origine (home), jusqu’à ce que le logo Apple apparaisse)."

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Après avoir effectué toutes ces opérations, je me suis reconnecté sur chaque unité et rentré à nouveau mon mot de passe  ^_^

 

Il ne me reste plus qu'à attendre des nouveaux messages pour voir ce qui se passe  :ph34r:

 

Pour info, les anciens que j'ai sur l'iPad ne sont pas visibles sur le Mac. Cela veut-il dire que les messages ne sont pas dans iCloud ?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

@Mrblack est bien sympa, mais fais gaffe aux odeurs de frites qui risquent de s'incruster dans ton Mac Mini. :P

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

J'ai toujours eu la frite  :D

 

Bien qu'étant français pur souche, je ne suis pas allé étudier pendant trois ans à Liège pour rien  :P ... (je n'en dirai pas plus)

 

 

tu peux me iMessage sur krzgrg@gmail.com et on test :-) from belgium !!!

 

Voilà c'est fait  ;)

 

Merci pour cet essai  :)

 

Edit:

Je te remercie à nouveau après nos essais en privé qui ont l'air de bien fonctionner  B)

Modifié par charleon

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Je relance le sujet car  a priori la communication entre l'iPad et le Mac dans les iMessage ne se fait que quand le Mac est allumé.  :wacko:

 

De ce fait, je pense que les iMessage ne sont pas pris en charge dans iCloud. Si c'est le cas, ça craint quand même.  :D  

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Est-ce que depuis ce que t'a fait faire iaer tu n'as plus de problème ? Il me semble que Banquise avait ce style de souci entre son iPad et son iMac. 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Salut MaVerick  :)

 

Excuse moi j'ai du loupé ta question  :huh:

 

Eh bien figure-toi que non, le problème n'est toujours pas résolu car certains iMessages (envois ou réponses sur l'iPad) restent de nouveau invisibles dans le Mac  :wacko:

 

Ce que je ne comprends pas c'est que iCloud ne prend pas en compte les iMessages et a priori c'est vraiment le cas :D  

 

Pourquoi Apple n'a pas instauré cette option  :o

Modifié par charleon

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Je remets ma question sur le tapis, la synchronisation entre le Mac et l'iPad est toujours aléatoire que ce soit en réception ou en envoi. Je suis donc obligé de consulter à chaque fois l'ordi et la tablette pour savoir où j'en suis et ne pas rater quelque chose puisque parfois ça marche, d'autres fois non.

 

Pour exemple je viens de recevoir il y a quelques minutes  un message sur mon Mac et il n'est pas dans la tablette  :blink:

                               

Si ça continue je vais finir par envoyer mes imessages par e-mail pour que je puisse les voir partout.  :D

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

@charlon, bizarre cette histoire "aléatoire"...

As tu essayé une réinitialisation du contenu et des réglages de ton iPad (pense à transférer les achats et synchroniser la tablette avant)?

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×