Aller au contenu
leto

[Résolu] Ibook pour Ipad 1

Messages recommandés

Bonjour

 

J'ai donné mon Ipad 1 à mon père et il voulait chnager Ibooks mais bien sur la version actuelle n'est pas compatible avec l'OS 5.1 de l'Ipad 1

 

Est il possible de trouver la version d'Ibooks pour OS 5 dans l'Apple Store ou ailleurs ?

 

Merci

Modifié par leto

Partager ce message


Lien à poster
Partager sur d’autres sites

Voici une solution pour un MacUser. J'espère que ça fonctionne également sous Windows.

 

J'ai eu le même problème avec mon iPad 1 reconditionné que j'ai acheté sur un site le mois dernier. Après avoir consulté plusieurs forums, j'ai enfin réussi à réinstaller l'iBook dessus. Avec ce lien, ici, vous tomberez sur le site de discussion d'Apple, en anglais, et un membre du forum (RR2003) donne sa solution :

After searching, I confirm Agility solution, the easiest way to install ibooks on IOS 5.1.1:

 

1. download the latest version of Ibooks in Itunes (i.e. version 3.2)

2. synch with your Ipad/etc..

3. go in purchased items on your ipad and begin to install ibooks, it will then tell you that it is compatible with ios 7 only, BUT that you can try to download the latest version available for your IOS. It will then install Ibooks version 3.1.3

4. after installing it on you Ipad, delete the ibooks 3.2 app from your itunes, it will not remove ibooks from your Ipad, but you will avoid the nasty message (ibooks 3.2 is not compatible with your version of IOS) each time you synch...

C'est ce que j'ai fait. En résumé sur mon Mac je suis allé sur iTunes et j'ai installé via le store l'application iBooks pour iPad. A la fin du téléchargement, j'ai pris mon iPad et j'ai installé IBooks. Alors qu'avant j'avais le message qui me dissais qu'il me fallait iOS7 pour pouvoir l'installéer, là, il me met, en résumé, qu'une version antérieur va être installé en raison de mon vieux iOS. Et voilà ! j'ai récupéré l'iBook sur mon iPad. Par contre il est impératif que l'iPad soit sychronisé avec le Mac pour que ca puisse se faire.

Merci à RR2003 !

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Cette solution à essayer:

 

Sur un ordinateur quelconque (iPad1 non relié) ouvrir iTunes 

Se connecter sur AppStore avec l'identifiant Apple de l'iPad1

Télécharger iBooks

 

(Cette étape est inutile si l'app a déjà été achetée avec cet identifiant)

 

--------------------------

Sur l' iPad1 

Sans branchement à aucun ordinateur)

 

Lancez App Store

Tap sur icône  "Achats" en bas à droite

Chercher iBooks

Tap sur l'App, puis cliquez sur le bouton "Installer".

(taper le mot de passe si requis)

 

Arrive une notification demandant"Télécharger une ancienne version de cette application?". Cliquez sur "Télécharger".

L'application va s' installer sur l'iPad1

 

------------------------

 

Cette procédure est censée marcher pour toutes les apps anciennes qui ont des développements nouveaux non compatibles avec iPad1

 

--------------------------------------------------------

 

Est-ce que ça a fonctionné ?
Modifié par iadlover²
  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

merveilleux !

 

Je voulais une application pour la lecture sur IPad première génération et je croyais ne rien trouver mais, heureusement, le forum m,à donné la solution. J,ai installé iBookstore via iTunes et je peux désormais lire des livres sur mon iPad.

 

Merci !

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous,

J'ai récupéré un ipad1 qui marchait parfaitement avec une ancienne version gratuite de Scrabble en français. Mais voilà j'ai voulu faire quelques changements et j'ai été obligé de le réinstaller, c'est fait mais la version gratuite compatible avec l'ios 5.11 a fonctionné une fois et depuis plus rien. Je pense que la ram est un peu juste et cela provoque des crash de ce programme. Ma question, connaissez-vous un lien  qui fonctionne pour récupérer une version comme la 3.40 en fr. qui fonctionnait parfaitement.

Merci par avance

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,
Si tu as fait une sauvegarde avec transfert des achats vers iTunes, quand tu avais la version 3.40, et que tu n'as pas écrasé cette version quand tu as installé la dernière, alors, peut-être que tu la trouveras dans ton ordinateur, dans le dossier Musique>iTunes>MobileApp ou nom du genre...

 

Quand j'ai des apps en très vieille version et qui fonctionnent, je les "sors" de ce fameux dossier pour les copier dans un autre nommé "Apps à conserver". En effet, il suffit d'une mise à jour malheureuse pour écraser la version qui fonctionne bien et ciao Pffffff

Avec mon astuce, quand cela arrive, je prends l'ancienne version et je la reglisse dans iTunes en lui disant que c'est celle-là que je veux !!

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×