Aller au contenu
solex06

[Résolu] Impossible d'ouvrir les vidéo de ma cle USB.

Messages recommandés

Bonjour,

sur mon ipad 4, je n'arrive pas a accéder aux vidéos contenues sur ma cle USB.

 

cela fonctionnait a merveille sur l'iPad mini.

j'ai fais le même reglage (lien symbolique grâce a ifile dans var/média/mobil en pointant var/mnt/mount1).

 

et dans rusplayer ou oplayer je n'ai rien  :s

 

le reglage sous ios 7 est différent ?

 

merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

oui elle est reconnue. Dans ifile je la vois, je vous ce qu'il y'a dedans.

seulement quand j'essaye d'ouvrir directement via ifile dans goodreader ça ne s'ouvre pas car je veux ouvrir des vidéos (trop volumineux pour être deplacé), et que quand je clique sur lecteur video, le temps de lecture avance, mais l'écran reste noir (c'ete déjà le cas avec mon ipad mini).

 

et je ne vois pas la cle dans rushplayer ou oplayer, alors qu'avec mon ancien ipad mini je pouvais.

 

peut être je me suis trompé de reglage j'ai copierLa manip sur une feuill, heureusement car je n'arrive plus a remettre la main sur le tuto que j'avais trouvé à l'époque.

 

mercide de votre aide.

Partager ce message


Lien à poster
Partager sur d’autres sites

Rien a faire, j'ai créé des liens de partout (dans mobile en créant un sous dossier video avec le lien symbolique, dans l'application rushplayer dans ifile...)

 

j'ai toujours rien, aucun document dans rushplayer (rien du tout, même pas ceux présent sur l'iPad) ? J'ai essayé de desinstaller et de réinstaller rushplayer mais ça n'a rien donné  :wacko:

 

je n'ai pas trouvé de réponse sur le lien donné

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors, j'ai repris ce que j'avais écrit ici... Et ça fonctionne : je vois ma carte SD dans AcePlayer comme sous les anciens iOS. Ton iPad mini est en quel firmware ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Alléluia, ça marche. Merci :)

 

j'ai tout supprimé: les dossiers/liens symboliques que j'avais déjà créés. Et je suis reparti de zéro.

 

j'ai du me tromper quelques part puisque maintenant ça fonctionne.

 

merci encore ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

L'ipad est bien entendu jailbkreaké  :P

je viens de faire le test, ça marche également avec Oplayer, donc je m'étais planté dans le lien symbollique (je ne sais pas ou...).

 

c'est parfaitement parfait  :)

 

je vais ouvrir un autre post maintenant que ce pb est résolu, car l'iPad n'est toujours pas reconnu par iTunes ni par Windows  :wacko:

 

merci ci pour vos réponses.

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×