Aller au contenu

Messages recommandés

Bonjour a tous

J'ai besoin d'aide
Mon iphona 4s, derniers fimware iOS, ne sonne pas lorsque celui ci est pose sur le Dock, relie a mon Imac
J'ai bien vérifie les paramètres de sons, le prit bouton de cote, il est bien en mode sonnerie.
Il sonne correctement lorsque je le recharge sur une prise de courant, et quand il n'est pas branche

Par contre, une fois pose sur son dock, relie au mac en USB, plus aucun son !!!

Une idee??

merci d'avance

Partager ce message


Lien à poster
Partager sur d’autres sites

Quand tu dis Dock, c'est la fiche du câble ou un appareil ? Si oui, as-tu essayé un autre câble ? Si non, qu'est-ce que ça donne comme ça : iPhone-câble-usb du Mac ?

Partager ce message


Lien à poster
Partager sur d’autres sites

le dock est le petit socle relie au cable USB, relier au Mac

 

ça fait pareil avec tout les câbles :(

Par contre, lorsque je le branche au cable directement sans le dock, tout sonne

On dirais que le fait de le placer sur le dock, désactive le tout....

Ptete un soucis du dock....

 

dock-iphone-4.jpg

 

EDIT :

D'apres ce que j'ai pu lire sur google, le dock devient maitre sur les HP de l'Iphone car il contient une sortie audio ....

Modifié par Mrblack

Partager ce message


Lien à poster
Partager sur d’autres sites

c'est quand meme assez ennuyant ce problème.... car je rate les apple quand je le pose sur le dock

 

EDIT : je confirme qu'en branchant des écouteurs sur le dock, le son arrive bien dans ceux ci ...

Je vais devoir y branche un mini baffle pour entendre mes apple et sms pffff

Modifié par Mrblack

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×