Aller au contenu
  • 0
Ely-sachet

Mise a jour ipad 2

Question

Bonjour tout le monde!

Alors j'ai un probleme avec mon ipad2 ,

Depuis que je l'ai acheté il y a deux ans je ne l'ai jamais mis a jour,

Maintenant lorsque je souhaite telecharger une application, l'ipad m'affiche "cette aplication requiert IOS 5 ou 6 " ca depend en fonction des applications,

Alors j'ai deja regardé des forums et les solutions qui apparaissent se trouvent dans les reglages de l'ipad seulement les reglages en questions ne s'y trouvent pas, peut etre que ca vient de ma version, le probleme c'est que je ne connais pas la version que j'ai,

J'espere que j'ai ete claire ^^

De l'aide? :)

Merci !

Partager ce message


Lien à poster
Partager sur d’autres sites

3 réponses à cette question

Messages recommandés

  • 0

Bonjour,

 

Il faut que tu connectes ton iPad à iTunes pour que les mises à jour d'iOS te soient proposées.

La procédure est expliquée ICI

Si tu n'as pas déja iOS5 il faut que tu suives la procédure indiquée dans "Mettre à jour votre appareil avec iTunes".

 

Bonne chance

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×