Aller au contenu
molma

Bug d'affichage, Sos au secours

Messages recommandés

Bonjour les amis,

Quand j’allume ou que je redémarre mon ipad 2, c’est l’anarchie totale : le springbord affiche des icones (apps) toutes petites, le clavier se rétrécis, la barre des notifications descend jusqu’en bas de l’écran les dossiers ne sont plus là et leurs contenu est éparpillé et la barres des docks est aux abonnés absents. Quant je clique sur réglages j’ai un écran tout noir. Je dois alors cliquer sur respring du SBSettings pour que tout redevienne plus au moins normal (sauf les dossiers qui ne sont plus là).

J’ai restauré le matos mais le problème persiste toujours. Au secouuuuuuuuuuuuuuuuuuuuuuuuuurs.

 

Ipad2 IOS 5.1.1 jailbraeké

Modifié par molma

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

J'ai le même problème, obliger de faire un respring, à mon avis c'est un conflit de Tweaks

IMG_0430.jpegIMG_0431.jpeg

 

Je n'ai pas encore eu le temps de chercher le coupable, mais je l'aurais...je l'aurais ]:D ]:D

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour

 

voir le reglage dans accessibilité

qui permet d'activer les options pour les

personnes ayant des difficultées visuelles ou motrices

Est ce que zoom est activé?

Modifié par confal44

Partager ce message


Lien à poster
Partager sur d’autres sites
Bonjour,

 

J'ai le même problème, obliger de faire un respring, à mon avis c'est un conflit de Tweaks

http://www.forumipad.fr/img/members/6963/IMG_0430.jpeg http://www.forumipad.fr/img/members/6963/IMG_0431.jpeg

 

Je n'ai pas encore eu le temps de chercher le coupable, mais je l'aurais...je l'aurais ]:D ]:D

 

 

Tu as exactement le même problème que moi et je crois que tu auras du pain dans le plancher. Ça fait 48 heures que j'essai en vain :mad:

Partager ce message


Lien à poster
Partager sur d’autres sites
bonjour

 

voir le reglage dans accessibilité

qui permet d'activer les options pour les

personnes ayant des difficultées visuelles ou motrices

Est ce que zoom est activé?

 

Ce n'est pas ça, cela se produit à chaque redémarrage, il faut faire un respring ensuite pour avoir un springboard correct, sauf que les dossiers créés entre deux disparaissent et les icônes se retrouvent en vrac

Partager ce message


Lien à poster
Partager sur d’autres sites
Donc il faut refaire une installation complète (mode DFU) ' date='et repartir d'un .ipsw clean[/quote']

 

Arrghh jamais de la vie, je vais trouver autre chose ]:D

 

Je suivrai ton chemin 8.(

Partager ce message


Lien à poster
Partager sur d’autres sites

Bah , vous refaites une installation de sbsettings dans cydia

regarder aussi dans diagnostic , la date de l'incident et l'app qui a crée cet incident

 

Réglages ,général ,informations,,diagnostic et utilisation, données de diag. et d'util.

Modifié par confal44

Partager ce message


Lien à poster
Partager sur d’autres sites
Bah , vous refaites une installation de cydia....et du sbsetings

 

regarder aussi dans diagnostic , la date de l'incident et l'app qui a crée cet incident

 

Réglages ,général ,informations,,diagnostic et utilisation, données de diag. et d'util.

Aucune donnée de iagnostic

Partager ce message


Lien à poster
Partager sur d’autres sites

Vas dans cydia et réinstalles le tweak sbsettings

 

Recherches sbsettings dans l'option installé de cydia, puis modifier en haut à droite ,puis réinstaller

 

Puis éteindre l'ipad (appui long sur le bouton en haut) ,éteindre avec le slide qui apparaît

 

Redémarrer (appui même bouton)

Modifié par confal44

Partager ce message


Lien à poster
Partager sur d’autres sites
J'ai installé RetinaPad et ça corrige le bug ;) En attendant d'avoir plus de temps pour le localiser

Impossible d'installer retinapad. l

 

MAJ. Voilà c installé mais comment rėsoudre le problème

Modifié par molma

Partager ce message


Lien à poster
Partager sur d’autres sites

Enfin, retinapad à remédier au problème. Dommage que j'ai supprimė touts mes tweaks, OpenSSL, cyfix.....il y'a juste 30 minutes. Mille merci Diablo pour ton aide :D

Partager ce message


Lien à poster
Partager sur d’autres sites
Je confirme. Après plusieurs démarrage, le Springboard ne bug plus. Merci infiniment de votre aide.

 

C'est super !.... mais on ne sait toujours pas ce qui était à l'origine du probléme ;)

 

On va faire un petit jeu où il faut compléter les mots manquants dans ta phrase : "Je crois que ----- ėtait à l'origine du problėme. C'est juste aprés avoir essayé de le télécharger que mes souffrances ont commencé". :D

Partager ce message


Lien à poster
Partager sur d’autres sites

bonsoir,

 

étonnant ce tweak qui remet de l'ordre dans le kernel alors

qu'il a été developpé pour adapter l'affichage des applications

développées sur iphone(x2)

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×