Aller au contenu
  • 0
Pulhinha

Activer audio sur iPad 2 avec APOGEE JAM

Question

Salut a tous,

 

Je viens d'acquérir un iPad 2 ainsi qu'un APOGEE JAM, petite interface guitare pour jouer avec garageband sur iPhone/iPod et iPad.

Son utilisation est on ne peut plus simple...tu branches et tu joues...normalement !!!... Car moi je branche, j'ouvre garageband, je sélectionne l'ampli et...ça ne marche pas. Pareil sur amplitube...rien dans les tympans.

 

Sur garageband le bouton en forme de Jack est grisé, du coup je ne peux pas activer l'entrée audio, encore moins régler le niveau. Pourtant, sur le signal est bien la puisque le led, sur l'interface ainsi que sur garageband passe du vert au rouge quand je joue.

 

Pouvez vous s'il vous plait m'aider a résoudre ce problème ?

 

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

11 réponses à cette question

Messages recommandés

  • 0

Pianiste, violoniste ou organiste,tu aurais eu certainement des réponses. Mais guitariste... :D

 

Que des vieux sur ce forum. ]:D

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Sincèrement, je pense que pour un modérateur, ta réponse est un peu déplacée.

 

Peux-tu me dire en quoi ma réponse est déplacée?

 

Impulsive,boulevardière,badine,désinvolte,impertinente,primesautière, certes. Lusitanienne,si tu veux. Batracienne,bien sûr. Mais déplacée? :(

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Hello ami guitariste,

Il y a une mise a jour a effectuer pour le JAM avec Ipad 2 et IOS5

http://support.apogeedigital.com/index.php?option=com_content&view=section&id=46&Itemid=286

 

J'ai testé ce JAM avec GaragBand et mon iphone 4s ainsi que mon mac mais je ne suis pas satisfait du résultat. Mon problème est que je n'arrive pas a couper le micro externe de mon Iphone et de mon mac si bien que je ne suis même pas certain que le son soit bien pris par le JAM et non pas par le micro externe. Si tu as une solution je suis preneur.

A+

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Tchau et merci d'avoir répondu.

 

J'avais déjà trouvé cette mise a jour, mais elle n'est possible que depuis un Mac...et je n'ai que le iPad de chez appel.

Par contre, j'ai testé avec d'autres applications comme AMPKIT, et je peux enfin entendre ma guitare.

Je me demande seulement, pourquoi cela ne marche pas avec garageband ou amplitube.

Pour ton problème, je crois savoir que sur garageband, des que tu te branches....et que tout est normal, ce qui n'est pas mon cas, tu sélection une piste ampli, tu branche ta guitare, et tu joues. En principe, tu n'entend que le signal de cette entrée audio ainsi que le son des autres pistes s'il y en a et si elles sonts activées.

Je pense quand même qu'il doit bien avoir un moyen de couper l'entrée micro, puisque g.band te propose dans les réglages de couper la sortie casque, oú on peut brancher une guitare avec iRig par exemple.

 

Je te tiendrais au courant si je trouve quelque chose.

A +

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Caramba dis donc,

Sache que de mon côté j'ai réussi à moitié.

J'ai compris que si j enclenche le casque d'ecoute le micro externe fonctionne par contre sans casque ça fonctionne très bien. Comme mon but est principalement de pouvoir enregistrer mes compos pour l instant ça me suffit.

Avec mon IPhone 4S Mac et Ipad1.

L enregistrement son est vraiment bon.

Salutations.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

C'est cool pour toi.

 

Moi, j'ai du son avec l'app AMPKIT, mais toujour pas avec GARAGEBAND, ni même d'ailleur avec AMPLITUBE.

J'ai enregistré le produit amplitude, je vais essayer de poser la question...c'est en anglais, a savoir pourquoi, APOGEE jam, qui normalement est fait justement pour ses applications, ne rend pas le son.

 

Good jam pour toi...

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Bonjour.

Pour ton problème Pulhina.

A tu regardé dans les réglages de garageBand si tu n'a pas la sortie HDMI d'activée. Si elle l'est cela empêche l'utilisation de l'entrée guitare (elle est grisée).

 

Je n'ai pas de MAC non plus, mais un collègue en a un, j'ai voulu mettre à jour le firmware mais le jam n'est pas reconnu (MAC sans garageband) et on ne c'est pas ce que fait l'installation du package firmware ?

Si quelqu'un a déjà fait la mise à jour pouvait m'aider, merci.

 

Salutations.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×