Aller au contenu
  • 0
PatDz

Comment arrêter les suggestions d'orthographe quand on tape du texte?

Question

Bonjour, je suis nouveau sur le forum, et nouveau à l'iPad 2. Mon principal problème est les suggestion d'orthographes intempestives quand on tape du texte. J'écris assez vite, en anglais et en français selon les besoins, et l'iPad n'arrête pas de me proposer des mots farfelus que je dois refuser à chaque fois sinon absurdité. C'est inutile, carrèment ch... et si je ne fais pas attention j'envoie des stupidités. Est ce qu'on peut empêcher cette fonction quelque part dans les réglages? Je comptais utiliser l'iPad pour des mails et du texte mais ce truc est une telle perte de temps que je ne m'en sers plus. Je précise que je sais comment dire non quand j'ai une proposition idiote de l'iPad, je veux surtout qu'il arrête de m'en faire, un point c'est tout.

Merci de votre aide,

Patrick

Partager ce message


Lien à poster
Partager sur d’autres sites

6 réponses à cette question

Messages recommandés

  • 0

Juste. Mais le problème est que tu désactives aussi la correction orthographique.

 

PatDz, si tu veux limiter les effets de la correction automatique,installe le clavier anglais,et passe d'un clavier à l'autre selon tes besoins.

 

J'écris souvent en portugais,et j'apprécie qu'en utilisant le clavier portugais,j'ai en même temps une correction orthographique portugaise. :p

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

'ai aussi un souci avec les suggestions orthographiques erronées. Par exemple si je veux taper "Il a écrit" , le "a" du verbe avoir sera automatiquement escamoté et remplacé par la préposition "à". Idem pour des tas de mots, et si je ne me relis pas ou ne fais pas attention (quand est pressé) cela me fait taper des fautes que je ne ferais pas. Supprimer cette fonction me paraît aussi un peu excessif. N'y a-t-il pas une solution ?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Il a écrit

Il a écrit

 

je viens de faire une fois avec Siri et une fois au clavier et il n'y a pas de faute.

au clavier il m'a d'ailleurs proposé l'orthographe juste car je ne mets pas l'accent pour aller plus vite.

 

C'est peut-être parce que dans les réglages j'ai paramétré mon bagage littéraire en cochant l'option agrégation. :lol:

Modifié par charleon

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

N'y a-t-il pas une solution ?

 

Utiliser Siri quand tu es connecté.

 

Depuis iOS 7, Siri a fait de gros progrès.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

A condition que Janina ait un iPad supérieur au 2 ^^

 

J'ai supprimé la correction automatique, mais ça me souligne quand même les mots quand ils sont faux, et je peux choisir l'orthographe correcte, en touchant le mot souligné, j'ai les propositions.

 

Voici mes Réglages > Général > Claviers :

 

post-77170-0-40188400-1395234305_thumb.jpg

Modifié par MaVerick

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×