Aller au contenu
Factotum

iOS 4.3.3 et SHSH 4.3.5 comment faire un restore IPAD2 ?

Messages recommandés

Slt a tous , je vient donc de m'acheter un Ipad2 et dans la précipitation je l'ai jailbreaker ,

Sans vérifier que le GPS fonctionne une fois installé toutes les source et Tweak essentiel (avec quelque bugs a l'instal)

J'ai essayer de me localiser avec Google map et rien a faire (même avec Tomtom ),

J'ai un peu les boules avec mon iPad qui n'a pas une semaine , j'ai décidé donc de le restaurer(a moins que quelqu'unai la solution a ce problème) pour revenir a un ipad sorti de magasin et voir si le gps fonctionne , mais quand j'ai lance la restauration via iTunes et l'ipsw 4.3.3 , j'ai un message d'erreur me disant que le micrologiciel n'est pas compatible et pas de numéro d'erreur , j'ai voulu sauver mon SHSH , et la surprise iOS et en 4.3.3 et Tinyumbrela me trouve qu'un SHSH en 4.3.5 , y a t il une solution ou pour faire fonctionner mon GPS ou pour restaurer malgré les différence d'ios et SHSH et si oui comment ?

Merci d'avance pour votre aide .

Modifié par Factotum

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut, j'ai exactement le meme souci, sauf que moi j'ai bien un message d'erreur :

 

Mate : http://www.forumipad.fr/viewtopic.php?id=3022

 

Voila ce que Tinyumbrella me trouve en 4.3.3 :

 

iPad23G 4.3.5 (8L1)-1753303641420

iPad23G 5.0b1 (9A5220p)-1753303641420

iPad23G 5.0b2 (9A5248d)-1753303641420

iPad23G 5.0b3 (9A5259f)-1753303641420

 

Je n'ai pas de solution ...

Partager ce message


Lien à poster
Partager sur d’autres sites

Il y en a peut être une a tester que je n'est pas encore faite mais j'ai lu que cela pourrai venir du fichier HOST dans windows qui enpecherai CYdia de ce connecter au serveur regarde ce lien ,moi je n'est pas le tempspour le moment et tien moi au courant .

 

http://www.helpmiphone.com/archives/tuto-modifier-fichier-hosts-et-restaurer-votre-iphone-grace-a-votre-ecid-sauvegarde

 

bon courage

Partager ce message


Lien à poster
Partager sur d’autres sites

Meme souci pour moi mais sans le jailbreak , j'ai lancé tinyU et là 4.3.5 alors que le iPad 2 est en 4.3.3 .. Pas de solution en vue et je pense avoir bien cherché. Fais chier bordel !!

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×