Aller au contenu
niamor59

Bug springboard ipad 2 après jailbreak qq icones ne repondent plus

Messages recommandés

Bonjour,

 

Après avoir jailbreaker mon ipad 2 grace à comex, j'ai installer divers tweaks tels que sb setting, barrel ou folderenhancer, sb setting, etc..

 

Il se trouve qu'un de ces tweak crée un drôle de bug sur mon idevice, la première page du springboard plante au bout d'un moment, à savoir qu'une parti des applis/dossiers de cette première page ne se lance plus quand j'appuie dessus, comme ci le tactile ne fonctionnait plus, j'appuie sur l’icône avec mon doigt mais rien ne se passe, par contre sur les autres page tout fonctionne...

Le problème se règle en faisant un respring mais le bug apparait assez fréquemment ce qui devient un peu lourd a la longue...

 

J'ai supprimer barrel le soupçonnant d’être a l'origine du bug car agissant sur le springboard mais ce n'etait pas ça je pense donc que c'est folderenhancer (mais je n'ai pas essayer de le supprimer car tout est classer trier si je le supprime vla le bazar..) est ce que quelqu'un connait le même problème? J'ai egalement jailbreaker celui de ma copine et elle connait le même bug...

 

J'ai regardé sur Google de plusieurs manière et je n'ai rien trouvé à ce sujet d’où mon message...

 

Avec plus d'1 million de jailbreak ipad 2 il doit bien avoir qqn dans le meme cas que moi!!

 

Merci d'avance pour vos réponses!

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut

 

Quand il y a bug, il faut savoir ce que l'on veut...

Personnellement je supprime folderenhencer proprement via cydia et je test le bug quitte a supprimer toute installation cydia.

Autre point, as tu installé winterboard? Si oui, dans thèmes, désactive tout et respring car parfois certains thèmes...

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut, merci pour ta réponse, oui je sais ce que je veut folderenhancer c'est quand même tiptop c'est pour ca que je demandais si quelqu'un avait le même souci et si ca venait bien de ce tweak avant de l'effacer afin de verifier...

Coté winterboard je l'ai mis pour tester quelque themes mais je pense que rien n'est activé j'essairai de le virer avant folderenhancer pour voir s'il s'agit bien de ça et je ferai le retour d'experience!

Encore merci

Modifié par niamor59

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×