Aller au contenu
  • 0
badatruc

Film en en format avi, pas de son avec MOVIE PLAYER ???

Question

Bonsoir,

 

j'ai acheté l'appli MOVIE PLAYER pour pouvoir lire des films en avi sur mon ipad(1), mais quand je lance la lecture je n'ai pas de son. Je n'ai pas de barre de réglage sur l'écran et à la place il est indiqué : ''pas de dialogues disponible'', alors que sur mon pc en windows avec VLC, cela fonctionne très bien.

Pour info, un fichier en MOV qui fonctionne bien avec le lecteur de l'IPAD, ne donne aucun son avec MOVIE PLAYER.

Avez vous une idée sur mon problème ?

 

Merci de votre aide !

Partager ce message


Lien à poster
Partager sur d’autres sites

4 réponses à cette question

Messages recommandés

  • 0

Voici une réponse possible:

Vérifie:

Lorsque dans Règlages >>> General >>>> le bouton lateral sert à >>>> «couper le son» est coché

ET

que le bouton son est sur OFF (point rouge visible):

certaines apps ont le son, comme iPod ou Videos

d'autres sont muettes, comme VLC

Quand le bouton son est sur ON il ya bien sûr du son partout

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Merci pour ta réponse mais dans l'onglet SON, toutes les cases sont en bleu, donc activées et non rouge ?

 

Sinon la fonction COUPER LE SON est activée et je ne vois pas comment la désactivé (c'est soit l'une ou l'autre option : Verrouiller la rotation que je peu choisir).

 

Un avis ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×