Aller au contenu
Wookie

IPad Pro 12.9 démarrage lent écran blanc

Messages recommandés

Bonjour,

Mon IPad Pro 12.9 3ème génération depuis quelques jours est lent au démarrage. J’ai mon écran d’accueil, mes icônes mais lorsque je vais sur Safari les raccourcis n’apparaissent pas tout de suite. J’ai un écran blanc. Même les boutons de son réagissent après coup. Au bout de quelques minutes tout redevient normal. Pas de problème de place. Je l’utilise avec le clavier Apple. Tout ça est apparu après la mise à jour 13.3.

Merci et bonne journée,

PS pour Confal 44 : l’ancien iPad est toujours ok ! J’ai bien reçu les manips je m’y met dès demain ! Merci Confal44 !

 

Modifié par Wookie

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Lancez un hard reset sinon procédure avec le dernier .ipsw  téléchargé sur ordinateur

Version ipsw  signées  :  ipsw.me

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, 

Bon passé la mise en place de la vie de tous les jours avec l’actu, j’ai téléchargé l’ipsw sur mon Mac et je ne trouve pas comment l’intégrer à mon Ipad. Et vu que le bureau saute de plus en plus, faut que je m’y mette. Comment dois-je procéder ? Si je clique sur l’ipsw il ne se passe rien. Dois-je le faire glisser vers l’appli ITunes ? Et où ? Oui je sais ça fait beaucoup de questions...

Merci !

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

Si vous avec un Mac (apple)  ,  activez  itunes , connectez votre ipad , 

Dès que la synchronisation sera terminée,  gardez la touche  ALT enfoncée et choisissez    "mettre à jour."

Une fenêtre va s'ouvrir  sur votre MAC , recherchez le fichier .ipsw que vous aurez téléchargé précédement sur  ipsw.me

Sélectionnez le fichier .ipsw et attendez que l'installation termine le processus

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, 

Manip effectuée en direct live avec Confal44 pour intégrer le fichier ipsw à ITunes et restaurer l’iPad. Et tout fonctionne ! Plus de page blanche à l’ouverture de Safari et plus d’affichage qui « saute ».

Merci beaucoup, prenez soin de vous !

Bonne journée,

Modifié par Wookie

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×