Aller au contenu
charleon

Calendrier peu fiable ?

Messages recommandés

Bonjour à tous iPadeurs de tous poils  :P

 

Je viens ici vous  conter une aventure qui m'arrive concernant le calendrier.

 

Il y a quelques jours j'ai noté un rendez-vous avec une personne sur le calendrier de mon iPad pour vendredi matin à 11h15... Jusque-là rien d'anormal (sauf que je dois me lever à 6h pour me préparer et parcourir dans ma nouvelle Porsche les 10 km qui me séparent du rendez-vous)  :D

 

Avant-hier, la personne m'appelle pour reporter le rendez-vous dans l'après-midi. Comme ça me convient, je fais cette fois la modification sur mon Mac et...  je viens de me rendre compte que l'heure est restée inchangée sur l'iPad, donc depuis maintenant 48 heures  :angry:

 

Là, je ne rigole plus  :lol:

 

Pour info, avec l'application Notes par exemple, la communication se fait normalement. C'est donc le calendrier qui a un souci ... pourtant tout  est paramétré sur mon compte cloud habituel.

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut @iaer  :)

 

Tu es de bons conseils, sur le site iCloud.com la rectification a été bien effectuée. Ce n'est donc pas bien redescendu sur l'iPad. :mellow:

 

A priori, tout a l'air normal dans tous les paramétrages...

Modifié par charleon

Partager ce message


Lien à poster
Partager sur d’autres sites

C'était synchroniser sur 1 mois 

 

J'ai coché "tous les événements" mais ça n'a rien modifié depuis.

 

Je ne savais même pas qu'il y avait cette histoire de synchronisation pour le calendrier et je ne sais pas à quoi ça sert. En principe un calendrier ça se change chaque fois qu'un nouvel événement est programmé.  :mellow:

Partager ce message


Lien à poster
Partager sur d’autres sites

@charleon, ouvre l'app calendrier/présentation et clique sur "actualiser les calendriers" sur le os x.

Ouvre l'app calendrier/calendriers, un appui/glisser vers le bas pour "actualiser les calendriers" et vérifie quels sont tes calendriers sont activés surtout ceux d'icloud.

Ouvre l'app réglages/mail, contacts, calendrier/calendrier et vérifie si "ignorer l'heure locale" est désactivé.

Partager ce message


Lien à poster
Partager sur d’autres sites

:)

 L'option "ignorer l'heure locale" était bien désactivée.

 Je n'ai pas encore allumé mon Mac, mais comme tu me le préconises je suis quand même allé dans le calendrier/ calendriers.  

 

Toutes les options était bien cochées  y compris iCloud.

 

 Par contre,   tout en bas de ce déroulant "afficher les événements refu..." était désactivé et après un clic pour passer au vert j'assiste en direct au déplacement  instantané de mon événement sur la nouvelle heure !  :wub:

 

  Je ne sais pas quel est ce mot refu... incomplet  (ce n'est pas être refusé ?? car c'est simplement déplacé) mais en tout cas ça fonctionne, je ferai d'autres essais pour confirmer.

 

 Merci pour ton aide @iaer, je n'étais  même jamais allé voir dans calendrier/ calendriers  :D

Modifié par charleon
  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Avant semble-t-il, ça se nommait autrement (mon iAir est toujours en 7.1.2), et ça semble plus parlant :

 

post-77170-0-21187800-1461232131_thumb.jpg

 

sauf s'il ne s'agit pas de la même chose ?!

Partager ce message


Lien à poster
Partager sur d’autres sites

@maverick, sous ios 9.3.1, c'est ""voir les invitations refusées" dans l'app réglages/mail, contacts, calendrier. Et si tu passes par l'app calendrier/calendriers, tu as "afficher les événements refusés".

Partager ce message


Lien à poster
Partager sur d’autres sites

@MaCherick

Non ce n'est pas tout à fait la même chose. Ci-dessous le petit menu déroulant d'options de calendrier / calendriers

 

post-80894-0-75192300-1461240100_thumb.jpg

 

A priori d'après ce que j'ai compris, ils considèrent comme événements refusés ceux qui ont été modifiés après coup… C'est cette option d'affichage dont j'ignorais l'existence qui était désactivée  B)

Modifié par charleon

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah ??  :blink:

je l'ai aussi ce truc dans l'app Calendrier :

 

post-77170-0-22634800-1461263896_thumb.jpg

 

Je ne l'ai jamais touché et la synchro entre Mac - iPhone et iPad se fait très bien.

Partager ce message


Lien à poster
Partager sur d’autres sites

Fausse joie ! J'ai modifié deux alertes de rendez-vous sur le Mac et toujours rien sur l'iPad, pourtant sur l'iPhone c'est passé  :o

 

Ce que je ne comprends pas c'est que pour un nouveau rendez-vous ça communique avec l'iPad mais pas les modifications au sein d'un rendez-vous :blink:  

(Quand je dis "au sein d'un rendez-vous", il ne s'agit pas forcément d'un rendez-vous galant vous l'aurez compris  :lol: )

 

 

Pour info l'app Calendar 5 de Readle est gratuite en ce moment. Me semble pas mal mais je n'ai pas encore testé,toutes les fonctionnalités.

 

Merci pour l'info Phil au cas où je ne trouverais pas de solution concernant l'iPad qui ne mettrait pas les alertes à jour... Et dieu sait si j'en ai besoin :mellow:

Partager ce message


Lien à poster
Partager sur d’autres sites

@charleon, désactive "afficher les événements refusés" et peux tu faire une copie de l'app réglages/mail, contacts, calendrier/calendriers?

Partager ce message


Lien à poster
Partager sur d’autres sites

 J'ai désactivé ... Pourtant c'est en activant cette option que l'heure s'était modifiée dans l'iPad, mais bon... si c'est pour faire un essai.  ;)

 

Ci-dessous est-ce bien la Capture écran que tu demandes ?

 

post-80894-0-70301300-1461400523_thumb.jpg

 

Partager ce message


Lien à poster
Partager sur d’autres sites

@charleon, est-ce que c'est le même "calendrier par défaut" (personnel) qui est configuré sur tous tes appareils?

Est-ce que tu as activé "À l'heure du départ" dans la partie "alertes par défaut"?

Quel version d'ios utilises tu sur ta tablette?

Partager ce message


Lien à poster
Partager sur d’autres sites

Les calendriers étaient bien réglés. 

iOS 9.3.1

 

 J'ai activé "À l'heure du départ" dans la partie "alertes par défaut"  :P

 

  ... et a priori maintenant ça fonctionne  :wacko:  :D

 

    Un grand merci provisoire  :lol:

Modifié par charleon

Partager ce message


Lien à poster
Partager sur d’autres sites

:lol:  :lol: Et ci-dessus j'avais dit "un grand merci provisoire"

 

J'ai noté un rendez-vous du matin sur le Mac, pas de problème il s'est affiché presque aussitôt sur l'iPad ...

 

Je l'ai reculé pour l'après-midi et il n'est toujours pas modifié sur l'iPad  :lol:

 

Là, j'abandonne… Inutile de m'aider sur ce point ça ne marche pas de nouveau ! c'est l'excellence Apple... Heureusement que ça fonctionne sur l'iPhone car si je me fiais à l'iPad ça ferait de belles catastrophes  :angry:

Partager ce message


Lien à poster
Partager sur d’autres sites

@charleon, que donne ceci:

Ouvre l'app calendrier/calendriers, un appui/glisser vers le bas pour "actualiser les calendriers".

Partager ce message


Lien à poster
Partager sur d’autres sites

@iaer

Tu as désobéi  et ça fonctionne  :wub:

 

Pourquoi diable faut-il provoquer l'affichage  de ce menu options pour actualiser les modifications effectuées sur les autres appareils ?  :huh:

 

 Il y a peut-être une raison donc j'ignore l'utilité ... en tout cas il faut le faire systématiquement chaque fois qu'on ouvre le calendrier pour éviter les déconvenues !

 

 Merci encore @iaer, cette fois-ci je pense que  ce calendrier sera maintenant opérationnel. Par contre il faudra que je n'oublie pas de l'actualiser à chaque fois  :D

Partager ce message


Lien à poster
Partager sur d’autres sites

@charleon, mon côté "hacker"... Est-ce que "actualisation en arrière-plan" est il désactivé dans l'app réglages/général/actualisation en arrière-plan?

Partager ce message


Lien à poster
Partager sur d’autres sites

Non elle est activée, mais je pense que cela concerne la liste d'applications qui figure en dessous  ;)

 

Par contre, j'ai une application de calendrier (Calendars) dont je ne me sers jamais qui, elle, est désactivée ... peut-être cela a-t-il une incidence sur le calendrier natif. Je ferai un essai là-dessus en l'activant.

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×