Aller au contenu
  • 0
Heaven

Déverouiller la rotation ET avoir du son

Question

Bonjour à tous et toutes,

 

voilà je suis gênée depuis un moment par l'impossibilité d'avoir les deux, à savoir, une rotation qui fonctionne (déverrouillée) ET du son.

Pour avoir du son, je dois aller dans les réglages --> général --> et sélectionner Vérouiller la rotation (ce que je ne veux pas).

 

Pouvez-vous m'aider ?

 

Merci.

Partager ce message


Lien à poster
Partager sur d’autres sites

6 réponses à cette question

Messages recommandés

  • 0

Bonjour,

 

Sélectionnez dans général  : couper le son

 

Actionnez l'interrupteur  latéral  qui se trouve au dessus de la commande volume suivant ce que vous souhaitez obtenir.

Modifié par confal44

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Au dessus de la commande volume ?

 

J'ai deux boutons latéraux, le premier (sur la partie la plus longue de l'Ipad) qui commande le volume sonore et le second (sur la partie plus courte) qui met en veille voire si on appuie plus longtemps, propose d'éteindre l'Ipad.

 

En choisissant dans général : de couper le son, il le coupe, quand bien même j'ai mis le volume à fond (avec le bouton qui se trouve dans la partie la plus longue).

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

La référence de modèle que tu donnes ne correspond à rien dans la liste des références Apple. Peux-tu vérifier sur la liste et donner le modèle exact.

S'il s'agit de l'iPad 2 (2éme génération) il y a un curseur "Silencieux/verrou de rotation" a coté du bouton de volume. S'il s'agit d'un iPad Air 2 ce curseur a été supprimé et je crois qu'il faut utiliser le Centre de Contrôle pour accéder aux fonctionnalités de ce curseur.

A noter que dans Safari tu disposes d'un onglet natif "Guide de l'iPad" qu'il est utile de lire.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

C'est celui-ci : http://www.ldlc.com/fiche/PB00118810.html

 

Edit : c'était bien le bouton à côté de la touche latérale son qui posait un problème. Il était sur la position ON mais ne fonctionnait pas. En positionnant le bouton sur OFF  puis  sur ON, il semble que le "paramètre son" de l'Ipad se soit réinitialisé et à présent cela fontionne.

 

Merci à tous ceux qui m'ont répondu.

Modifié par Heaven

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×